Bug 626467 - [abrt] mousetweaks-2.30.1-1.fc13: malloc_consolidate: Process /usr/bin/mousetweaks was killed by signal 11 (SIGSEGV)
[abrt] mousetweaks-2.30.1-1.fc13: malloc_consolidate: Process /usr/bin/mouset...
Status: CLOSED DUPLICATE of bug 603655
Product: Fedora
Classification: Fedora
Component: mousetweaks (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:09468c4abd8d227d84e52770b0d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-23 12:02 EDT by mario
Modified: 2010-11-09 10:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:40:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.03 KB, text/plain)
2010-08-23 12:02 EDT, mario
no flags Details

  None (edit)
Description mario 2010-08-23 12:02:09 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: mousetweaks
comment: solamente fallo
component: mousetweaks
crash_function: malloc_consolidate
executable: /usr/bin/mousetweaks
kernel: 2.6.33.6-147.2.4.fc13.i686
package: mousetweaks-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/mousetweaks was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282579132
uid: 500
Comment 1 mario 2010-08-23 12:02:13 EDT
Created an attachment (id=440419)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:40:08 EST

*** This bug has been marked as a duplicate of bug 603655 ***
Comment 3 Karel Klíč 2010-11-09 10:40:08 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603655.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.