Bug 626472 - ignores keypresses during fade out
Summary: ignores keypresses during fade out
Status: CLOSED DUPLICATE of bug 612620
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-screensaver   
(Show other bugs)
Version: 14
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-23 16:09 UTC by Dave Jones
Modified: 2015-01-14 23:25 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-20 01:49:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Jones 2010-08-23 16:09:42 UTC
when the screen starts to fade out, on f13 and earlier, if I hit a key, the fade out stops, and the session continues.

on f14, once it starts fading out, it seems impossible to stop the blanking from occuring.

Comment 1 Dave Jones 2010-09-13 16:51:42 UTC
still happening. still annoying.

Comment 2 Richard Körber 2010-09-28 10:50:04 UTC
Fadeout also cannot be stopped when moving the mouse during fadeout on F13. This is very annoying, because when the screen starts to fade out, I will have to wait until it is entirely black and cannot abort the screen blanking by moving the mouse or pressing a key.

Comment 3 Dan Ziemba 2010-11-15 14:29:08 UTC
This looks like a duplicate of bug 612620.

Comment 4 Dave Jones 2010-11-20 01:49:37 UTC

*** This bug has been marked as a duplicate of bug 612620 ***


Note You need to log in before you can comment on or make changes to this bug.