Bug 626513 - [abrt] thunderbird-3.1.2-1.fc13: killed by signal 11 [@ nsCOMPtr_base::assign_with_AddRef]
[abrt] thunderbird-3.1.2-1.fc13: killed by signal 11 [@ nsCOMPtr_base::assign...
Status: CLOSED DUPLICATE of bug 622676
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
abrt_hash:2fec834c2824a5ab09841a3a1cd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-23 13:42 EDT by Alan Schmidt
Modified: 2018-04-11 07:54 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-21 04:29:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.88 KB, text/plain)
2010-08-23 13:42 EDT, Alan Schmidt
no flags Details
Part of the thread where crash happened (1.52 KB, text/plain)
2010-09-21 03:13 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Alan Schmidt 2010-08-23 13:42:49 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.1/thunderbird-bin
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: thunderbird-3.1.2-1.fc13
rating: 4
reason: Process /usr/lib/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282583268
uid: 500

comment
-----
Whatever the triggering event is, I had NOT received any additional email when I 
re-launched Thunderbird. I wish I could be more helpful about what made it die.
Hopefully the trace provides some clue.

How to reproduce
-----
1. Open Thunderbird
2. Do other stuff and forget about it.
3. Boom
Comment 1 Alan Schmidt 2010-08-23 13:42:51 EDT
Created an attachment (id=440438)
File: backtrace
Comment 2 Matěj Cepl 2010-09-21 03:13:58 EDT
Created attachment 448641 [details]
Part of the thread where crash happened
Comment 3 Matěj Cepl 2010-09-21 04:29:11 EDT

*** This bug has been marked as a duplicate of bug 622676 ***

Note You need to log in before you can comment on or make changes to this bug.