Bug 626525 - [abrt] evolution-2.30.2-4.fc13: talloc_chunk_from_ptr: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.30.2-4.fc13: talloc_chunk_from_ptr: Process /usr/bin/evolu...
Status: CLOSED DUPLICATE of bug 619516
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:122a0de8b59c3205018d5a04ce2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-23 14:22 EDT by Sullivan G. Scott, Jr.
Modified: 2010-11-09 11:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:18:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.45 KB, text/plain)
2010-08-23 14:22 EDT, Sullivan G. Scott, Jr.
no flags Details

  None (edit)
Description Sullivan G. Scott, Jr. 2010-08-23 14:22:51 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: talloc_chunk_from_ptr
executable: /usr/bin/evolution
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282587518
uid: 500

How to reproduce
-----
1. Had issues opening up emails on a MS Exchange 2007 server.
2. REbooted Fedora workstation
3. Launched evolution.  Evolution crashed after processing some of the server based emails.
Comment 1 Sullivan G. Scott, Jr. 2010-08-23 14:22:53 EDT
Created an attachment (id=440447)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:18:30 EST

*** This bug has been marked as a duplicate of bug 619516 ***
Comment 3 Karel Klíč 2010-11-09 11:18:30 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #619516.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.