Bug 626543 - [abrt] gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
[abrt] gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-panel was kil...
Status: CLOSED DUPLICATE of bug 597281
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:dafa485082e9ddcaecfa91174b6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-23 15:43 EDT by Chris Warrick
Modified: 2010-11-06 05:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-06 05:56:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.07 KB, text/plain)
2010-08-23 15:43 EDT, Chris Warrick
no flags Details

  None (edit)
Description Chris Warrick 2010-08-23 15:43:42 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
kernel: 2.6.33.6-147.2.4.fc13.i686
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: I just closed a chromium window. And then gnome-panel crashed.
time: 1282592500
uid: 500
Comment 1 Chris Warrick 2010-08-23 15:43:46 EDT
Created an attachment (id=440469)
File: backtrace
Comment 2 Ralph Clark 2010-09-29 13:28:46 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
happened in the background while I was browsing with firefox, just after i closed thunderbird

Comment
-----
No idea how to reproduce it
Comment 3 Ralph Clark 2010-09-30 07:06:12 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
pressed Ctrl-D in Epiphany Gnome Browser to bookmark current tab
Comment 4 Jeff Raber 2010-11-06 05:56:34 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 597281 ***

Note You need to log in before you can comment on or make changes to this bug.