Bug 626623 - [abrt] pidgin-2.7.3-1.fc13: Process /usr/bin/pidgin was killed by signal 7 (SIGBUS)
Summary: [abrt] pidgin-2.7.3-1.fc13: Process /usr/bin/pidgin was killed by signal 7 (S...
Status: CLOSED DUPLICATE of bug 607395
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4f9fdacb7cabc12e47229584a2a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-23 23:48 UTC by Rodrigo Pim Silva
Modified: 2010-08-31 16:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 16:32:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.47 KB, text/plain)
2010-08-23 23:48 UTC, Rodrigo Pim Silva
no flags Details

Description Rodrigo Pim Silva 2010-08-23 23:48:15 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pidgin
component: pidgin
crash_function: purple_upnp_cancel_port_mapping
executable: /usr/bin/pidgin
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: pidgin-2.7.3-1.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 7 (SIGBUS)
release: Fedora release 13 (Goddard)
time: 1282605974
uid: 500

How to reproduce
-----
1.sem razão aparente
2.
3.

Comment 1 Rodrigo Pim Silva 2010-08-23 23:48:19 UTC
Created an attachment (id=440528)
File: backtrace

Comment 2 Rodrigo Pim Silva 2010-08-26 13:33:52 UTC
Package: pidgin-2.7.3-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. run pidgin
2.
3.

Comment 3 Stu Tomlinson 2010-08-31 16:32:04 UTC

*** This bug has been marked as a duplicate of bug 607395 ***


Note You need to log in before you can comment on or make changes to this bug.