Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 626632 - [abrt] rhythmbox-0.12.8-4.fc13: IA__gtk_tree_model_get_valist: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] rhythmbox-0.12.8-4.fc13: IA__gtk_tree_model_get_valist: Process /usr/b...
Status: CLOSED DUPLICATE of bug 626630
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:26162e2a1133489452e3b839672...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-23 20:22 EDT by Leandro Costa Silva
Modified: 2010-08-23 23:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 23:04:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (115.99 KB, text/plain)
2010-08-23 20:22 EDT, Leandro Costa Silva
no flags Details

  None (edit)
Description Leandro Costa Silva 2010-08-23 20:22:37 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: IA__gtk_tree_model_get_valist
executable: /usr/bin/rhythmbox
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282608068
uid: 500
Comment 1 Leandro Costa Silva 2010-08-23 20:22:41 EDT
Created an attachment (id=440533)
File: backtrace
Comment 2 Matthias Clasen 2010-08-23 23:04:59 EDT

*** This bug has been marked as a duplicate of bug 626630 ***

Note You need to log in before you can comment on or make changes to this bug.