Bug 626643 - [abrt] nautilus-2.30.1-6.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] nautilus-2.30.1-6.fc13: raise: Process /usr/bin/nautilus was killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 617700
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0f495b000748866ff24daed6fca...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-24 01:03 UTC by Kerry
Modified: 2015-03-03 22:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:15:14 UTC


Attachments (Terms of Use)
File: backtrace (59.40 KB, text/plain)
2010-08-24 01:04 UTC, Kerry
no flags Details

Description Kerry 2010-08-24 01:03:59 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282611226
uid: 500

How to reproduce
-----
1. Trying to rename a file.
2.
3.

Comment 1 Kerry 2010-08-24 01:04:02 UTC
Created an attachment (id=440539)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:15:14 UTC

*** This bug has been marked as a duplicate of bug 617700 ***

Comment 3 Karel Klíč 2010-11-09 14:15:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #617700.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.