Bug 626689 - The yum manpage has two identical entries: "yum clean dbcache"
The yum manpage has two identical entries: "yum clean dbcache"
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
: 652550 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 02:12 EDT by Joachim Backes
Modified: 2014-01-21 18:16 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-24 09:27:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2010-08-24 02:12:57 EDT
Description of problem:
The yum manpage has two identivcal entries: "yum clean dbcache":

man yum

.............
  yum clean metadata
              Eliminate all of the files  which  yum  uses  to  determine  the
              remote  availability  of  packages. Using this option will force
              yum to download all the metadata the next time it is run.

       yum clean dbcache
              Eliminate the sqlite cache used for faster access  to  metadata.
              Using this option will force yum to download the sqlite metadata
              the next time it is run, or  recreate  the  sqlite  metadata  if
              using an older repo.

       yum clean dbcache
              Eliminate  the  sqlite cache used for faster access to metadata.
              Using this option will force yum to download the sqlite metadata
              the  next  time  it  is  run, or recreate the sqlite metadata if
              using an older repo.

............


Version-Release number of selected component (if applicable):
yum-3.2.28-3.fc14.noarch

How reproducible:
always

Steps to Reproduce:
1.man yum
2.search for "yum clean dbcache"
3.
  
Actual results:
Found 2 entries

Expected results:
Only 1 entry

Additional info:
Comment 1 seth vidal 2010-08-24 09:27:50 EDT
Looks like hyperactive cutting and pasting :)

It's fixed upstream, thanks.
Comment 2 David Kovalsky 2011-04-03 16:41:42 EDT
*** Bug 652550 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.