Bug 6267 - ZIP DRIVE INSTALL
ZIP DRIVE INSTALL
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: redhat-release (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-22 16:22 EDT by tahlor
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-23 11:23:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tahlor 1999-10-22 16:22:33 EDT
I just install 6.0 (out of box) as workstation

I followed the instructions with regard to bug
ref# 990500-0155 (Getting the Paralell Port Zip Drive
working)

When I typed
insmod ppa     ! I get the following


/lib/modules/2.2.5-15/scsi/ppa.o: unresolved symbol
parport_claim_Rcca15f23
/lib/modules/2.2.5-15/scsi/ppa.o: unresolved symbol
parport_register_device_R064ebecf
/lib/modules/2.2.5-15/scsi/ppa.o: unresolved symbol
parport_unregister_device_R3618c96f
/lib/modules/2.2.5-15/scsi/ppa.o: unresolved symbol
parport_enumerate_R648d1e26
/lib/modules/2.2.5-15/scsi/ppa.o: unresolved symbol
parport_release_R4430d136
Comment 1 David Lawrence 1999-11-23 11:23:59 EST
This is a known problem with 6.0. There is a knowledge base fix for it located
at:

http://customer.support.redhat.com/rhoaprod/plsql/xxrh_know_pkg.srch2?p_id=134

This should help you out.

Note You need to log in before you can comment on or make changes to this bug.