Bug 62681 - installation crashed. I can't be more explicit, since the program told me to copy the bugzilla report and send it to you. If you need more to fill this space, you'ld better make your response good.
Summary: installation crashed. I can't be more explicit, since the program told me to ...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-04 13:04 UTC by David Wing
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 03:29:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
software told me to save it and send it to you (978 bytes, text/plain)
2002-04-04 13:06 UTC, David Wing
no flags Details

Description David Wing 2002-04-04 13:04:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; AtHome021SI; 
H010818)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.not attempted
2.
3.
	

Additional info:

Comment 1 David Wing 2002-04-04 13:06:01 UTC
Created attachment 52184 [details]
software told me to save it and send it to you

Comment 2 Trond Eivind Glomsrxd 2002-04-04 19:12:21 UTC
This is not s 4Suite problem.

Comment 3 Jeremy Katz 2002-04-04 19:17:53 UTC
Is this with the final 7.1 release?  There are quite a few reports of this with
the beta release of 7.1 but I have not seen it since then as it's fixed in the
final release.

Comment 4 David Wing 2002-04-04 23:35:44 UTC
Distribution is 7.0 Guinness. Please advise how to proceed.

Comment 5 Jeremy Katz 2002-04-04 23:43:29 UTC
A install updates disk is available from

	ftp://people.redhat.com/ewt/anaconda-vfat-label-fix.img

To use it, dd this disk to a floppy, boot a standard boot disk into the install
by typing "linux updates" at the syslinux boot prompt.The install process
will ask you to insert the updates disk when it's needed. Please let us know if
this fixes this problem.


dupe of 18032

Comment 6 David Wing 2002-04-10 03:29:29 UTC
I'm back. And forget the fix to 7.0. I noted that my distribution was red hat 
7.0. I discovered that I had a distribution 7.1 in the cdroms from the 
book "red hat linux 7.1 bible" by Christopher Negus. So I decided to load that 
instead. I loaded this to my second disk, which appears as /hdc in the disk 
druid panel. First attempts were unsuccessful due to allowing too little space 
in the /boot and /usr partitions, but expanding them led to a successful 
installation, with one large problem. In order to keep /hda working WINNT, I 
placed the boot in the /boot partition, not in the /hda MBR. I think that was 
the reason that the installation software was unable to create a boot disk. And 
I can't either. I can't load command.com and the other system files, loadlin, 
vmlinuz, and initrd.img all on a 1.44MB floppy. What advice do you have? 


Comment 7 Jeremy Katz 2002-04-10 04:18:58 UTC
Try mailing one of the various general purpose mailing lists
(https://listman.redhat.com/mailman/listinfo/redhat-list or
https://listman.redhat.com/mailman/listinfo/seawolf-list).


Note You need to log in before you can comment on or make changes to this bug.