This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 62683 - Dial up configuration does not write anything in /etc/wvdial.conf
Dial up configuration does not write anything in /etc/wvdial.conf
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-04-04 08:48 EST by Marco Pratesi
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-12 05:20:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marco Pratesi 2002-04-04 08:48:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020311

Description of problem:
When configuring a dial up connection, the setup tool does not
write the appropriate entry in /etc/wvdial.conf, it just does
not write anything into that file; I have then written by hand
in that file the same entry I'm using on RH 7.2, and then all has
gone right, apart from a kernel panic when establishing
the connection (kernel unable to handle a paging request...
finally, either it freezes ot it reboots by its own).
I have solved the kernel panic downgrading the kernel with a 2.4.17
based kernel, based on a package taken from an old rawhide;
anyway, this kernel panic does not seem to be so much repeatable,
as the same kernel works correctly on RH 7.2 and on RH 7.2.92
for two friends of mine... a processor-related issue?
(I'm using an Athlon XP 1700)


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.try to configure a dial up connection
2.try to close the setup tool and edit it... the provided parameters are missing
3.look into /etc/wvdial.conf... no new entry :(
	

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-04-04 10:45:12 EST
Can you try the version at http://people.redhat.com/teg/ ?
Comment 2 Harald Hoyer 2002-04-05 07:11:49 EST
should be fixed in 0.9.23
Comment 3 Marco Pratesi 2002-04-05 08:04:33 EST
Sorry, I haven't found any redhat-config-network package
at http://people.redhat.com/teg/
Where can I find version 0.9.23 ?
I have tried with version 0.9.21 of rawhide, but the problem
is still not fixed in that version.
Some more details: the provider name is not lost (even though
is not written in /etc/wvdial.conf), but username, password,
and phone number get lost and the corresponding entry is not
written in /etc/wvdial.conf
Comment 4 Harald Hoyer 2002-04-05 08:27:35 EST
 coming soon...
Comment 5 Jay Turner 2002-04-10 16:57:14 EDT
OK, still seeing some oddities.  Doesn't look like the phone number is getting
written to the /etc/wvdial.conf file (isn't this where it is supposed to be?) 
In addition, when running neat again and editting the ppp setup, the
username/password isn't read back into.  Will try to confirm where all of the
information is supposed to land.
Comment 6 Harald Hoyer 2002-04-11 05:13:41 EDT
solved in >= 0.9.23 
Comment 7 Harald Hoyer 2002-04-11 05:14:34 EDT
i get: 
[Dialer acn] 
Phone = 0192666500 
Password = internet 
Username = acn 
Stupid Mode = 1 
Inherits = Modem0 
Comment 8 Trond Eivind Glomsrxd 2002-04-11 20:37:52 EDT
Is this stil a problem with version 0.9.24 at http://people.redhat.com/teg/neat/ ?
Comment 9 Marco Pratesi 2002-04-12 05:20:21 EDT
Now it seems to be fixed, I will try at home where my connection
is just via a modem, now I have only tried without having a modem,
on a computer connected to Internet through an ethernet card.
Comment 10 Ngo Than 2002-04-12 05:24:48 EDT
It's fixed now in 0.9.24. It works for me.

Note You need to log in before you can comment on or make changes to this bug.