Bug 626880 - [abrt] gq-1.3.4-9.fc13: server_model_removed_server: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
[abrt] gq-1.3.4-9.fc13: server_model_removed_server: Process /usr/bin/gq was ...
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:9c5c4994c9179cf37efd4f0ce76...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 11:58 EDT by lejeczek
Modified: 2010-08-30 15:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 15:14:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.53 KB, text/plain)
2010-08-24 11:58 EDT, lejeczek
no flags Details

  None (edit)
Description lejeczek 2010-08-24 11:58:03 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gq
component: gq
crash_function: server_model_removed_server
executable: /usr/bin/gq
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gq-1.3.4-9.fc13
rating: 4
reason: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282665380
uid: 501

How to reproduce
-----
1.
2.
3.
afterd editing/chagning a Server settings in preferences
Comment 1 lejeczek 2010-08-24 11:58:06 EDT
Created an attachment (id=440693)
File: backtrace
Comment 2 Terje Røsten 2010-08-30 15:14:05 EDT
There are a number of problematic issues with gq_ a lot of crashes and a dead
upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.