Bug 62689 - recording avi freezes everything
recording avi freezes everything
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: xawtv (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-04-04 09:46 EST by Marco Pratesi
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 15:29:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Pratesi 2002-04-04 09:46:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020311

Description of problem:
I am using a Logitech webcam using the driver taken from
http://qce-ga.sourceforge.net/ (version 0.40b, sources recompiled
against 2.4.18-0.4); xawtv works, but there is a strange and very
evident effect on the bottom part of the image, and, if I try
to capture an avi sequence, everything freezes and a hardware reset
is needed.
The same problem occurs on RH 7.2 with the same xawtv package rebuilt
on RH 7.2; to partially solve the problem, I'm using the xawtv
package included in RH 7.2, but it has another bug: avi videos
obtained through it are inconsistent and unreadable on xanim,
and even on the player included in Windows 2000.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.launch xawtv and try to capture an avi sequence
2.
3.
	

Actual Results:  The computer freezes and a hardware reset is needed

Expected Results:  xawtv should capture a consistent avi sequence.

Additional info:
Comment 1 Ngo Than 2002-04-08 16:38:53 EDT
cannot reproduce it in xawtv-3.73-3 with wintv card and USB philips webcam. Could you 
please try xawtv-3.73-3 in next rawhide release if it's fixed

Note You need to log in before you can comment on or make changes to this bug.