Bug 626894 - pyopenssl in f14 and rawhide is older than what's in rhel6
Summary: pyopenssl in f14 and rawhide is older than what's in rhel6
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: pyOpenSSL (Show other bugs)
(Show other bugs)
Version: 14
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-24 16:36 UTC by seth vidal
Modified: 2013-07-29 01:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-04 13:58:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description seth vidal 2010-08-24 16:36:55 UTC
rhel6 has pyopenssl 0.10
f14 and rawhide have 0.9

It'd be nice to get the newest pyopenssl pushed at least to rawhide and, if it is not backward incompatible, to f14.

Comment 1 Fedora Admin XMLRPC Client 2011-06-20 22:34:16 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Ricky Zhou 2011-06-28 12:21:05 UTC
Changing version to F14, since rawhide and F15 seem to be at 0.10 now. It would be really nice to update to 0.12 where possible though (versions 0.11 and up have CRL support, which we've been waiting for for a while).  I can open a new bug for this RFE if you'd like.


Note You need to log in before you can comment on or make changes to this bug.