Bug 6269 - exception occurs during [network] upgrade
exception occurs during [network] upgrade
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-22 17:03 EDT by brad
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 13:51:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brad 1999-10-22 17:03:49 EDT
I'm trying to do a network upgrade from 6.0->6.1. I got
through picking all my packages, then it asked me if I
wanted to create a boot disk. I said yes, and it said
"Rebuilding RPM database..." then I got the following
Exception (there may be typos...I copied this down by hand):

Exception Occurred
Traceback
File "/usr/bin/anaconda.real", line 225 in ?
  intf.run(todo, test=test)
File "/tmp/updates/text.py", line 1009 in run
  rc = apply(step[1](),step[2])
File "/tmp/udpates,todo.py", line 1500 in
  doInstall
  self.instLog = open(self.instpath + logname,
  "w+")
IOError: [Errno 2] No such file or directory:
  '/mnt/sysimage/tmp/upgrade.log'
Comment 1 Jay Turner 1999-10-25 12:35:59 EDT
Sounds like you are seeing a problem which has already been discovered
by others, but I am not sure which.  Please send me a copy of your
/etc/fstab as well as output from "fdisk -l" on your drives, as this
will allow me to tell you what problem you are having.  Thanks!
Comment 2 Jay Turner 2000-02-08 13:51:59 EST
It appears that the SCSI module never got loaded, and this is the reason that
the installer cannot find the correct file.  Try the latest RawHide and reopen
this bug if you are still seeing problems.

Note You need to log in before you can comment on or make changes to this bug.