Bug 626903 - [abrt] kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/bin/nepomukservicest...
Status: CLOSED DUPLICATE of bug 583350
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:bc5479ad9ffe3f2d2bee5e4d13b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 12:52 EDT by Neil Underwood
Modified: 2010-08-25 05:01 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-25 05:01:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (27.90 KB, text/plain)
2010-08-24 12:52 EDT, Neil Underwood
no flags Details

  None (edit)
Description Neil Underwood 2010-08-24 12:52:53 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: I don't know why the crash handler caught an exception.  Nothing strange was noted.
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
kernel: 2.6.33.8-149.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282664915
uid: 500

How to reproduce
-----
1.I have no idea
2.
3.
Comment 1 Neil Underwood 2010-08-24 12:52:56 EDT
Created an attachment (id=440700)
File: backtrace
Comment 2 Radek Novacek 2010-08-25 05:01:26 EDT

*** This bug has been marked as a duplicate of bug 583350 ***

Note You need to log in before you can comment on or make changes to this bug.