Bug 626910 - remove SYSv limits on shared memory/semaphores in ipc
remove SYSv limits on shared memory/semaphores in ipc
Status: CLOSED DUPLICATE of bug 561546
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openais (Show other bugs)
5.5
All Linux
low Severity low
: rc
: ---
Assigned To: Jan Friesse
Cluster QE
:
Depends On: 561546 613551
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 13:04 EDT by Steven Dake
Modified: 2016-04-26 11:29 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 561546
Environment:
Last Closed: 2011-01-25 18:16:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Steven Dake 2010-08-24 13:06:25 EDT
This bug represents the proper method of removing limits as per Honza's patches.  As 5.6 is capacity constrained, we cannot remove limits.  We will provide some limited relief with an error code returned via the api described in method #2 comment #5 in the original Bug 561546.
Comment 2 Steven Dake 2011-01-25 18:16:49 EST

*** This bug has been marked as a duplicate of bug 561546 ***

Note You need to log in before you can comment on or make changes to this bug.