Bug 626932 - [abrt] kdebase-runtime-4.4.5-1.fc13: QUrl::isEmpty: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] kdebase-runtime-4.4.5-1.fc13: QUrl::isEmpty: Process /usr/bin/nepomuks...
Status: CLOSED DUPLICATE of bug 573644
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:023984475d49d65aedfd2988bf0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-24 17:34 UTC by Bernardo Barros
Modified: 2010-08-25 09:01 UTC (History)
9 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-25 09:01:03 UTC


Attachments (Terms of Use)
File: backtrace (16.76 KB, text/plain)
2010-08-24 17:34 UTC, Bernardo Barros
no flags Details

Description Bernardo Barros 2010-08-24 17:34:10 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukfilewatch
component: kdebase-runtime
crash_function: QUrl::isEmpty
executable: /usr/bin/nepomukservicestub
kernel: 2.6.33.8-149.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282660255
uid: 500

Comment 1 Bernardo Barros 2010-08-24 17:34:15 UTC
Created an attachment (id=440708)
File: backtrace

Comment 2 Radek Novacek 2010-08-25 09:01:03 UTC

*** This bug has been marked as a duplicate of bug 573644 ***


Note You need to log in before you can comment on or make changes to this bug.