Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 627013 - [abrt] gvfs-archive-1.6.2-1.fc13: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
[abrt] gvfs-archive-1.6.2-1.fc13: Process /usr/libexec/gvfsd-archive was kill...
Status: CLOSED DUPLICATE of bug 605908
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:25f07da83bd6ae5f43972029663...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 17:01 EDT by mark
Modified: 2015-03-03 17:52 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:18:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.83 KB, text/plain)
2010-08-24 17:01 EDT, mark
no flags Details

  None (edit)
Description mark 2010-08-24 17:01:40 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/home/yuc/Downloads/jre-6u21-linux-i586.bin
component: gvfs
executable: /usr/libexec/gvfsd-archive
kernel: 2.6.33.8-149.fc13.i686
package: gvfs-archive-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282683552
uid: 500

How to reproduce
-----
1.tried to install open office.org
2.
3.
Comment 1 mark 2010-08-24 17:01:43 EDT
Created an attachment (id=440770)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:18:46 EST

*** This bug has been marked as a duplicate of bug 605908 ***
Comment 3 Karel Klíč 2010-11-09 09:18:46 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605908.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.