Bug 627026 - [abrt] gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed by signal ...
Status: CLOSED DUPLICATE of bug 591057
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:33d232efd9e1bd0335e0a9cae29...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 17:43 EDT by Robert Lightfoot
Modified: 2010-11-08 14:29 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:29:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.39 KB, text/plain)
2010-08-24 17:43 EDT, Robert Lightfoot
no flags Details

  None (edit)
Description Robert Lightfoot 2010-08-24 17:43:19 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 79691926 -j 990 -k 1920 -u http://www.syfy.com/rewind/swf/scifi_rewind.swf -F 12 -U http://www.syfy.com/rewind/?sid=1162843&eid=1217595 -P allowfullscreen=true -P allowscriptaccess=always -P bgcolor=#000000 -P flashvars=configUrl=http://video.nbcuni.com/PlayerConfig/syfy/feature_player_config.xml&outletLoader=http://video.nbcuni.com/outlet/framework/FrameworkLoader.swf&frameworkURL=http://video.nbcuni.com/outlet/framework/Outlet_IMPL.swf&clipPlaylist=null&dataURL=includes/playlist.xml -P height=1920 -P id=rewindPlayer -P name=rewindPlayer -P quality=high -P scale=noscale -P src=swf/scifi_rewind.swf -P style= -P type=application/x-shockwave-flash -P width=990 -P wmode=transparent -
component: gnash
crash_function: gnash::abc::Machine::initMachine
executable: /usr/bin/gtk-gnash
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282681265
uid: 500

How to reproduce
-----
1.Open tv.com
2.try to watch stargate episode
3.
Comment 1 Robert Lightfoot 2010-08-24 17:43:22 EDT
Created an attachment (id=440780)
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:29:58 EST

*** This bug has been marked as a duplicate of bug 591057 ***
Comment 3 Karel Klíč 2010-11-08 14:29:58 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591057.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.