Bug 62703 - file conflict between control-center and xscreensaver
file conflict between control-center and xscreensaver
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-04 12:11 EST by Michael Young
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-06 21:42:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2002-04-04 12:11:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
Up2dating the package control-center to version 1.4.0.1-29 fails with the error
Test install failed because of package conflicts:
file /usr/share/control-center/Desktop/screensaver-properties.desktop from
install of control-center-1.4.0.1-29 conflicts with file from package
xscreensaver-4.01-2


How reproducible:
Always

Steps to Reproduce:
1.Use up2date to update control-center
Comment 1 Bill Crawford 2002-04-06 21:42:52 EST
You need to downgrade xscreensaver by removing it and then running up2date (or
do it manually from the beta2 tree).
Comment 2 Havoc Pennington 2002-04-09 07:11:24 EDT
Yes, this is expected if you have xscreensaver 4, we have backed down to the older
version again.

Note You need to log in before you can comment on or make changes to this bug.