Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 627040 - Special keys in Acer Aspire 5310 aren't working
Special keys in Acer Aspire 5310 aren't working
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-evdev (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 18:24 EDT by tttt8
Modified: 2011-06-28 10:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-28 10:01:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tttt8 2010-08-24 18:24:45 EDT
Description of problem: The Acer Aspire 5310 notebook has special keys like dollar and euro sign, wifi turn on/off button, a browser and a mail starter button, and two other buttons for Acer programs. These buttons aren't working, if I try to make a keyboard shortcut for instance to make the browser start, in the form at the "keyboard shortcuts" app nothing seems to be typed, but I do pushed the browser button. 

How reproducible: I don't know if other laptops with this brand have this, but mine definitely has it all the time. (Although, before Fedora there was ubuntu in this notebook, and the wifi button worked, and before that there was windows xp, and everything worked there.)  

Steps to Reproduce:
1. Push one of these special buttons
  
Actual results: Nothing happens.

Expected results: The function that the button is for. (ex.: start a browser, make a dollar sign)

Additional info: You can find the WinXp application here, i think that was it: http://global-download.acer.com/GDFiles/Application/LaunchManager/LaunchManager_Dritek_2.0.01_XPx86.zip?acerid=633638927202373403&Step1=Notebook&Step2=Aspire&Step3=Aspire%205310&OS=X02&LC=en&BC=Acer&SC=PA_7

If you need any kind of information, test result, just tell me, (and tell how to do that too) and I provide it if I can. 

Sorry for the wrong component choice, but I can't figure out which of the keyboard-related component I need.
Comment 1 Kevin Kofler 2010-08-24 18:37:22 EDT
generatorrunner has nothing whatsoever to do with keyboard input!

Tentatively reassigning to xorg-x11-drv-evdev which is the first thing I'd suspect in the absence of more information (e.g. what desktop environment?).
Comment 2 tttt8 2010-08-24 19:11:33 EDT
Sorry, I typed general as it was in the help, but it seems doesn't work like that.

The desktop environment is GNOME 2.30.0.
Comment 3 Bug Zapper 2011-06-01 06:31:22 EDT
This message is a reminder that Fedora 13 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 13.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '13'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 13's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 13 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Bug Zapper 2011-06-28 10:01:49 EDT
Fedora 13 changed to end-of-life (EOL) status on 2011-06-25. Fedora 13 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.