This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 627044 - console bootup is unreadable
console bootup is unreadable
Status: CLOSED DUPLICATE of bug 622663
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 18:59 EDT by Zing
Modified: 2010-08-24 19:49 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-24 19:49:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Zing 2010-08-24 18:59:53 EDT
Description of problem:
On bootup the starting ok/fail messages are all intertwined and they spam the initial console login screen.

Version-Release number of selected component (if applicable):
systemd-7-3.fc14.x86_64

How reproducible:
always

Steps to Reproduce:
1. bootup in runlevel 3.
  
Actual results:
console looks like this:
=======================================================================
Fedora release 15 (Finian)
Kernel 2.6.36-0.7.rc2.git0.fc15.x86_64 on an x86_64 (ttyS0)

RAWHIDE login: Starting PC/SC smart card daemon (pcscd): Starting crond: My ip:  192.168.122.118/24
Starting sshd: Starting atd: [  OK  ]
Starting sendmail: [FAILED]
[  OK  ]
Starting NFS services:  [  OK  ]
[  OK  ]
Starting NFS quotas: [  OK  ]
Starting NFS daemon: [  OK  ]
Starting NFS mountd: [  OK  ]
[  OK  ]
Starting sm-client: [  OK  ]
=======================================================================

Expected results:
The OK and FAILED to match with the corresponding service.  Clean output.
Comment 1 Michal Schmidt 2010-08-24 19:44:01 EDT
See https://bugzilla.redhat.com/show_bug.cgi?id=622663#c1
Comment 2 Lennart Poettering 2010-08-24 19:49:14 EDT

*** This bug has been marked as a duplicate of bug 622663 ***

Note You need to log in before you can comment on or make changes to this bug.