Bug 627047 - [abrt] nautilus-2.30.1-6.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-2.30.1-6.fc13: raise: Process /usr/bin/nautilus was killed by...
Status: CLOSED DUPLICATE of bug 593962
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:9f7b2ba47d6ef30a6c156221546...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 19:20 EDT by nomnex
Modified: 2015-03-03 17:52 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:17:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.81 KB, text/plain)
2010-08-24 19:20 EDT, nomnex
no flags Details

  None (edit)
Description nomnex 2010-08-24 19:20:00 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: Doing some directory management. I opened a extra pane (F3). When I selected the the extra pane by right clicking, Nautilus crashed. It happens not frequently but quite regularily on my system.
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
kernel: 2.6.33.8-149.fc13.i686
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282691579
uid: 500

How to reproduce
-----
1. Opening extra pane (F3)
2. Selecting the pane by mouse clicking (Why is there not a keyboard shortcut to do this?)
3. Nautilus crashed
Comment 1 nomnex 2010-08-24 19:20:02 EDT
Created an attachment (id=440792)
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:17:44 EST

*** This bug has been marked as a duplicate of bug 593962 ***
Comment 3 Karel Klíč 2010-11-08 13:17:44 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593962.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.