Bug 62720 - skipjack NIS client (w/ rh6.2 NIS server) always says "User account has expired"
skipjack NIS client (w/ rh6.2 NIS server) always says "User account has expired"
Status: CLOSED DUPLICATE of bug 62493
Product: Red Hat Public Beta
Classification: Retired
Component: pam (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-04 16:54 EST by Rex Dieter
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-04 16:55:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2002-04-04 16:54:59 EST
Running a skipjack NIS client (against a rh6.2 NIS server), any attempt to 
login (at console, telnet, ssh, whatever) to a NIS-supplied account fails.  
This would be a killer if I were to try to deploy redhat 7.3 en-mass at our 
site.  
 
Some logging details... The following lines are then enterred into 
/var/log/secure: 
(Here's a telnet attempt): 
Apr  4 14:53:07 host xinetd[892]: START: telnet pid=1571 from=127.0.0.1 
Apr  4 14:53:09 host login: User account has expired 
 (Here's a ssh attempt): 
Apr  4 15:48:57 host sshd[2424]: Connection closed by 127.0.0.1 
Apr  4 15:49:03 host sshd[2443]: PAM rejected by account configuration[13]: 
User account has expired 
 
This same server successfully serves a multitude of boxes from RedHat 6.2 - 
RedHat 7.2 clients without incident.  I'm not sure where the problem lies 
(pam, shadow-utils?, ypserv, ypbind).  Any suggestions?
Comment 1 Rex Dieter 2002-04-05 10:54:00 EST
 

*** This bug has been marked as a duplicate of 62493 ***

Note You need to log in before you can comment on or make changes to this bug.