Bug 627200 - [Indic] Rendering of Text broken when Copy from Evince and Paste to Text editor (gedit)
[Indic] Rendering of Text broken when Copy from Evince and Paste to Text edit...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evince (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Caolan McNamara
QE Internationalization Bugs
: i18n
Depends On: 627127
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-25 07:26 EDT by A S Alam
Modified: 2017-12-06 08:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 627127
Environment:
Last Closed: 2017-12-06 08:00:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2010-08-25 07:26:55 EDT
Bug found in RHEL6:
pango-1.28.1-3.el6.x86_64
cairo-1.8.8-3.1.el6.x86_64
poppler-0.12.4-3.el6.x86_64


+++ This bug was initially created as a clone of Bug #627127 +++

Description of problem:
- Rendering of Text broken when Copy from Evince and Paste to Text editor (gedit),

Version-Release number of selected component (if applicable):
gedit-2.30.2-1.fc13.x86_64
cairo-1.8.10-1.fc13.x86_64
cairo-1.8.10-1.fc13.i686
pango-1.28.0-1.fc13.x86_64
pango-1.28.0-1.fc13.i686
evince-2.30.3-1.fc13.x86_64

How reproducible:
Everytime

Steps to Reproduce:
1. open attached pdf file
2. try to copy and paste text to any text editor
3. open http://www.bbc.co.uk/hindi/news/2010/08/100825_nuke_bill_govt_vv.shtml and copy paste data from this to text editor
  
Actual results:
Rendering is broken (compare with firefox->gedit copy/paste)

Expected results:
it should be same as print or Text in PDF file.

Additional info:
Comment 2 RHEL Product and Program Management 2011-01-07 10:46:46 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 5 Jan Kurik 2017-12-06 08:00:13 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.