Bug 62721 - Misleading description in kernel-source rpm
Misleading description in kernel-source rpm
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
skipjack-beta1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-04 16:59 EST by panu.matilainen
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-04 16:59:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description panu.matilainen 2002-04-04 16:59:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
The description of kernel-source rpm still says "These source files are needed
to build most C programs, since they depend on the constants defined in the
source code." which obviously isn't true anymore (and hasn't been in a long time)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -qi kernel-source
2.
3.
	

Actual Results:  [pmatilai@chip local]$ rpm -qi kernel-source
Name        : kernel-source                Relocations: (not relocateable)
Version     : 2.4.18                            Vendor: Red Hat, Inc.
Release     : 0.8                           Build Date: Fri 22 Mar 2002 07:31:44
PM EET
Install date: Sat 30 Mar 2002 08:51:57 PM EET      Build Host: daffy.perf.redhat.com
Group       : Development/System            Source RPM: kernel-2.4.18-0.8.src.rpm
Size        : 112382750                        License: GPL
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Summary     : The source code for the Linux kernel.
Description :
The kernel-source package contains the source code files for the Linux
kernel. These source files are needed to build most C programs, since
they depend on the constants defined in the source code. The source
files can also be used to build a custom kernel that is better tuned
to your particular hardware, if you are so inclined (and you know what
you're doing).


Expected Results:  Well.. as somewhat more accurate description would be nice :)

Additional info:
Comment 1 Arjan van de Ven 2002-04-05 04:30:03 EST
Woops indeed; changed. Thanks!

Note You need to log in before you can comment on or make changes to this bug.