Bug 62724 - wrong driver ffor lucent wireless card
Summary: wrong driver ffor lucent wireless card
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-04 22:36 UTC by Olaf Schnapauff
Modified: 2007-04-18 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-06 10:22:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olaf Schnapauff 2002-04-04 22:36:04 UTC
Description of Problem:
Lucent orinoco card fails to accept a ESSID through iwconfig essid
when uusing the orinoco driver. switcching back to the wvlan driver works

Version-Release number of selected component (if applicable):
3.1.27-14

How Reproducible:


Steps to Reproduce:
1. eennter card, iwconfig mode managed essid Foo
2. esssiid not set
3. 

Actual Results:
in /etc/pcmcia/config, set wvlan_cs  as driver bind forr 
Lucent Technologies WaveLAN/IEEE Adapter (note the IEEE)

(please excute tthe double characterss,, anotther bug with this laaptop

Expected Results:


Additional Information:

Comment 1 Warren Togami 2002-04-06 10:22:48 UTC
My Orinoco Gold card works fine with both drivers, though better with 
orinoco_cs.  What card and firmware do you have?

According to the documentation of the Oricoco Linux site that I read a few 
months ago, wvlan is the older driver that is being phased out in favor of the 
orinoco_cs.

Comment 2 Olaf Schnapauff 2002-04-06 10:46:22 UTC
Hi,
to my surprise indeed setting the ESSID on the card with orinoco_cs loaded now
works -
I am about 2 days further in making this laptop work with the beta though. I
cannot reproduce my
own problem anymore, so I consider this closed and will reopen if for some
reason that problem
resurfaces.


Note You need to log in before you can comment on or make changes to this bug.