Bug 62730 - Can't change disklabel from BSD to DOS style.
Summary: Can't change disklabel from BSD to DOS style.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-04 23:51 UTC by Chris Kloiber
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-04 23:51:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Kloiber 2002-04-04 23:51:13 UTC
Description of Problem:

Both during and post installation of Enigma-re0403.0 tree, fdisk will not change
any disk from BSD to DOS style disklabel using the 'r' command. It looks like it
will, but when you print the partition table out with 'p' you still see BSD
partitions. I can only make DOS style partitions by destroying the first track
with dd or cat first.

How Reproducible:

Always.

Comment 1 Elliot Lee 2002-06-20 14:59:25 UTC
The 'r' command changes partition table format menus, not partition table formats, and 
AFAIK is not meant to perform the format conversion.


Note You need to log in before you can comment on or make changes to this bug.