Bug 627325 - [abrt] crash in metacity-2.30.0-2.fc13: pa_atomic_load: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.30.0-2.fc13: pa_atomic_load: Process /usr/bin/meta...
Status: CLOSED DUPLICATE of bug 628607
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:16f8161870fe0e05788f5864669...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-25 17:07 UTC by Rodrigo Pizarro
Modified: 2010-11-08 17:45 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 17:45:41 UTC


Attachments (Terms of Use)
File: backtrace (44.38 KB, text/plain)
2010-08-25 17:07 UTC, Rodrigo Pizarro
no flags Details

Description Rodrigo Pizarro 2010-08-25 17:07:43 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: pa_atomic_load
executable: /usr/bin/metacity
global_uuid: 16f8161870fe0e05788f58646694fae6438dfade
kernel: 2.6.33.3-85.fc13.i686
package: metacity-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Rodrigo Pizarro 2010-08-25 17:07:46 UTC
Created an attachment (id=441000)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:45:41 UTC

*** This bug has been marked as a duplicate of bug 628607 ***

Comment 3 Karel Klíč 2010-11-08 17:45:41 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628607.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.