Bug 62733 - firewall-config still requires qt2
Summary: firewall-config still requires qt2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: firewall-config (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-05 00:48 UTC by Aleksey Nogin
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 12:16:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 2002-04-05 00:48:19 UTC
firewall-config seems to be one of the very few (the only?) programs in Skipjack
beta4 that still require qt2. Should it be switched to qt3?

Comment 1 Ben Levenson 2002-04-22 14:48:58 UTC
fixed in Rawhide.
  rpm -qpR firewall-config-0.97-1 | grep qt
  qt >= 3.0.3
  libqt-mt.so.3


Note You need to log in before you can comment on or make changes to this bug.