Bug 62742 - download.us.kde.org/pub/kde/stable/3.0/Red Hat/i386/kdenetwork-3.0.0-1.i386.rpm
download.us.kde.org/pub/kde/stable/3.0/Red Hat/i386/kdenetwork-3.0.0-1.i386.rpm
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: kdenetwork (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-04 23:17 EST by Warren Stockton
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-04 23:17:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Stockton 2002-04-04 23:17:17 EST
Description of Problem: 
Missing kdenetwork-3.0.0-1.i386.rpm from download.us.kde.org 
 
Version-Release number of selected component (if applicable): 
3.0.0-1 
 
How Reproducible: 
 
 
Steps to Reproduce: 
1.  
2.  
3.  
 
Actual Results: 
 
 
Expected Results: 
 
 
Additional Information: 
I downloaded the freshly released kde-3.0.0 binaries from download.us.kde.org 
After installing all the RPMS, I noticed I was missing kdenetwork-3.0.0-1, but had the 
related kdenetwork-devel and kdenetwork-libs.  I checked the website again, and the 
kdenetwork RPM is missing from there as well...
Comment 1 Bernhard Rosenkraenzer 2002-04-05 04:00:34 EST
We've decided to split up kdenetwork into smaller packages because typically
very many users want kmail and knode while only a minority of users want kdict,
so it should be possible to install the former 2 but not the latter.

The subpackages for all kdenetwork applications are there.

Note You need to log in before you can comment on or make changes to this bug.