Bug 62766 - start-here -> system-settings -> User Manager doesn't work
start-here -> system-settings -> User Manager doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-05 05:17 EST by Manfred Hollstein
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 16:21:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Manfred Hollstein 2002-04-05 05:17:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
Double clicking on the "User Manager" icon in the nautilus window
invoked by selecting "System Settings" from the "Start Here" window
doesn't do anything.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Activate "Start Here" from the menu
2.Select "System Settings"
3.Double click the "User Manager" icon
	

Actual Results:  Nothing!

Expected Results:  The user manager program should have been invoked, of course.

Additional info:
Comment 1 Bill Nottingham 2002-04-09 16:20:22 EDT
This should be fixed with skipjack-beta2 and the installation of usermode-gtk,
Comment 2 Manfred Hollstein 2002-04-10 14:10:34 EDT
I'm using skipjack-beta2 and usermode-gtk *is* installed. I missed to state
in the initial report, that I was logged in as root already, so usermode-gtk
is not involved at all.

Looking at the file /etc/X11/sysconfig/redhat-config-users.desktop doesn't
show anything obviously wrong, so I have no clue, why it's failing -- especially
since invoking the tool via the GNOME menu->Programs->System->User Manager
*does* work as expected...

Please have someone reopen this report.
Comment 3 Havoc Pennington 2002-04-10 14:52:36 EDT
Can you get eel 1.0.2-10 and see if that resolves it? There was a fix in that
package.
Comment 4 Manfred Hollstein 2002-04-10 16:21:11 EDT
Yep, updating to that particular version fixed the problem. What an odd bug,
do you know why it's only the User Manager failing?
Comment 5 Havoc Pennington 2002-04-10 17:08:10 EDT
the thing is that eel contains a utility function that nautilus uses to launch
the app, and the utility function messes up stdout/stderr so that usermode
doesn't work. it's a mess. ;-)

Note You need to log in before you can comment on or make changes to this bug.