Bug 627695 - [abrt] ucview-0.31-1.fc13: raise: Process /usr/bin/ucview was killed by signal 6 (SIGABRT)
Summary: [abrt] ucview-0.31-1.fc13: raise: Process /usr/bin/ucview was killed by signa...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libucil
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kamil Dudka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4bc484f533845162ed225c11a24...
: 632439 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-26 17:17 UTC by Nikita S Pichugin
Modified: 2010-10-05 13:17 UTC (History)
3 users (show)

Fixed In Version: libucil-0.9.8-5.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-24 20:37:08 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (34.57 KB, text/plain)
2010-08-26 17:17 UTC, Nikita S Pichugin
no flags Details

Description Nikita S Pichugin 2010-08-26 17:17:46 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: ucview
component: ucview
crash_function: raise
executable: /usr/bin/ucview
kernel: 2.6.33.8-149.fc13.x86_64
package: ucview-0.31-1.fc13
rating: 4
reason: Process /usr/bin/ucview was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282842857
uid: 500

comment
-----
$ rpm -q libucil libunicap libunicapgtk ucview
libucil-0.9.8-3.fc13.x86_64
libunicap-0.9.8-1.fc13.x86_64
libunicapgtk-0.9.8-1.fc13.x86_64
ucview-0.31-1.fc13.x86_64

How to reproduce
-----
1. Try to begin video recording in AVI format
2. Crash

Comment 1 Nikita S Pichugin 2010-08-26 17:17:49 UTC
Created an attachment (id=441283)
File: backtrace

Comment 2 Kamil Dudka 2010-09-15 11:38:22 UTC
*** Bug 632439 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2010-09-15 12:36:12 UTC
libucil-0.9.8-5.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/libucil-0.9.8-5.fc14

Comment 4 Fedora Update System 2010-09-15 12:36:22 UTC
libucil-0.9.8-4.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/libucil-0.9.8-4.fc13

Comment 5 Fedora Update System 2010-09-15 22:35:36 UTC
libucil-0.9.8-4.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libucil'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/libucil-0.9.8-4.fc13

Comment 6 Fedora Update System 2010-09-19 20:19:16 UTC
libucil-0.9.8-3.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/libucil-0.9.8-3.fc12

Comment 7 Fedora Update System 2010-09-24 20:36:59 UTC
libucil-0.9.8-4.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2010-09-30 10:29:00 UTC
libucil-0.9.8-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-10-05 13:17:31 UTC
libucil-0.9.8-5.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.