Bug 627722 - [abrt] kdelibs-6:4.4.5-1.fc13: Thumbnail::getVariance: Process /usr/bin/kdeinit4 was killed by signal 11 (SIGSEGV)
Summary: [abrt] kdelibs-6:4.4.5-1.fc13: Thumbnail::getVariance: Process /usr/bin/kdein...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kdemultimedia
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:eceaf404bec27744938f8013f8a...
: 629911 (view as bug list)
Depends On: kde-4.5
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-26 18:45 UTC by Michal Hlavinka
Modified: 2010-11-04 23:38 UTC (History)
9 users (show)

Fixed In Version: akonadi-1.4.0-3.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-28 19:58:08 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.46 KB, text/plain)
2010-08-26 18:45 UTC, Michal Hlavinka
no flags Details

Description Michal Hlavinka 2010-08-26 18:45:54 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: 'kdeinit4: kio_thumbnail [kdeinit] thumbnail local:/tmp/ksocket-jitka/klauncherMT1674.slave-socket local:/tmp/ksocket-jitka/dolphings4000.slave-socket'
comment: happend when browsing in video directory with dolphin. Probably crashes when generating thumbnail for video file
component: kdelibs
crash_function: Thumbnail::getVariance
executable: /usr/bin/kdeinit4
kernel: 2.6.33.5-112.fc13.x86_64
package: kdelibs-6:4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/kdeinit4 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282846353
uid: 500

Comment 1 Michal Hlavinka 2010-08-26 18:45:58 UTC
Created an attachment (id=441301)
File: backtrace

Comment 2 Rex Dieter 2010-08-26 18:54:59 UTC
We should probably exclude the mplayer-based mplayerthumbs from kdemultimedia in favor of kffmpegthumbnailer these days anyway.

Comment 3 Rex Dieter 2010-08-28 19:58:08 UTC
omitted in kdemultimedia-4.5.1-1

Comment 4 Michal Hlavinka 2010-09-03 10:57:40 UTC
similar crash is in bug #629911

Comment 5 Rex Dieter 2010-10-24 18:55:17 UTC
*** Bug 629911 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2010-10-24 19:02:27 UTC
akonadi-1.4.0-3.fc13,attica-0.1.4-1.fc13,kde-l10n-4.5.2-1.fc13,kde-plasma-networkmanagement-0.9-0.28.20101011.fc13.2,kde-plasma-yawp-0.3.5-2.fc13,kdeaccessibility-4.5.2-1.fc13,kdeadmin-4.5.2-1.fc13,kdeartwork-4.5.2-1.fc13,kdebase-4.5.2-2.fc13,kdebase-runtime-4.5.2-3.fc13,kdebase-workspace-4.5.2-3.fc13,kdebindings-4.5.2-2.fc13,kdeedu-4.5.2-2.fc13,kdegames-4.5.2-1.fc13,kdegraphics-4.5.2-4.fc13,kdelibs-4.5.2-7.fc13,kdemultimedia-4.5.2-1.fc13,kdenetwork-4.5.2-1.fc13,kdepimlibs-4.5.2-1.fc13,kdeplasma-addons-4.5.2-1.fc13,kdesdk-4.5.2-1.fc13,kdetoys-4.5.2-1.fc13,kdeutils-4.5.2-1.fc13,oxygen-icon-theme-4.5.2-1.fc13,soprano-2.5.2-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/akonadi-1.4.0-3.fc13,attica-0.1.4-1.fc13,kde-l10n-4.5.2-1.fc13,kde-plasma-networkmanagement-0.9-0.28.20101011.fc13.2,kde-plasma-yawp-0.3.5-2.fc13,kdeaccessibility-4.5.2-1.fc13,kdeadmin-4.5.2-1.fc13,kdeartwork-4.5.2-1.fc13,kdebase-4.5.2-2.fc13,kdebase-runtime-4.5.2-3.fc13,kdebase-workspace-4.5.2-3.fc13,kdebindings-4.5.2-2.fc13,kdeedu-4.5.2-2.fc13,kdegames-4.5.2-1.fc13,kdegraphics-4.5.2-4.fc13,kdelibs-4.5.2-7.fc13,kdemultimedia-4.5.2-1.fc13,kdenetwork-4.5.2-1.fc13,kdepimlibs-4.5.2-1.fc13,kdeplasma-addons-4.5.2-1.fc13,kdesdk-4.5.2-1.fc13,kdetoys-4.5.2-1.fc13,kdeutils-4.5.2-1.fc13,oxygen-icon-theme-4.5.2-1.fc13,soprano-2.5.2-1.fc13

Comment 7 Fedora Update System 2010-11-04 23:37:47 UTC
akonadi-1.4.0-3.fc13, attica-0.1.4-1.fc13, kde-l10n-4.5.2-1.fc13, kde-plasma-networkmanagement-0.9-0.28.20101011.fc13.2, kde-plasma-yawp-0.3.5-2.fc13, kdeaccessibility-4.5.2-1.fc13, kdeadmin-4.5.2-1.fc13, kdeartwork-4.5.2-1.fc13, kdebase-4.5.2-2.fc13, kdebase-runtime-4.5.2-3.fc13, kdebase-workspace-4.5.2-3.fc13, kdebindings-4.5.2-2.fc13, kdeedu-4.5.2-2.fc13, kdegames-4.5.2-1.fc13, kdegraphics-4.5.2-4.fc13, kdemultimedia-4.5.2-1.fc13, kdenetwork-4.5.2-1.fc13, kdepimlibs-4.5.2-1.fc13, kdeplasma-addons-4.5.2-1.fc13, kdesdk-4.5.2-1.fc13, kdetoys-4.5.2-1.fc13, kdeutils-4.5.2-1.fc13, oxygen-icon-theme-4.5.2-1.fc13, soprano-2.5.2-1.fc13, kphotoalbum-4.1.1-6.fc13, themonospot-gui-qt-0.1.3-7.fc13, kcm-gtk-0.5.3-5.fc13, kcm_touchpad-0.3.1-3.fc13, kdebase3-3.5.10-17.fc13, digikam-1.5.0-1.fc13.1, kdelibs-4.5.2-8.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.