Bug 62777 - XTerm keybindings broken by fix for bug 48783
XTerm keybindings broken by fix for bug 48783
Status: CLOSED DUPLICATE of bug 48783
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-05 09:59 EST by Hans de Goede
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 09:59:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2002-04-05 09:59:47 EST
Description of Problem:

Somebody suggested in bug 48783 to add mappings to XTerm for alt arrow left and
alt arrow right, these mappings were added as a seperate entry in
app-defaults/XTerm instead of being added to the already existing mappings thus
overriding instead of completing the already existing mappings.
This breaks the home and end keys in mc for example

Steps to Reproduce:
1.  Start Xterm
2.  Start mc
3.  Use home and end

Actual Results:
H and F shows up on the commandline

Expected Results:
Going to begin/end of filelist
Comment 1 Hans de Goede 2002-04-05 10:04:09 EST
Bad me, I even quoted the bug in which this was already entered, sorry I should
have known better, closing it right away.

*** This bug has been marked as a duplicate of 48783 ***

Note You need to log in before you can comment on or make changes to this bug.