Bug 62778 - Request for inclusion of Eterm in the distribution
Request for inclusion of Eterm in the distribution
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-05 10:02 EST by Josi Romildo Malaquias
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 10:02:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josi Romildo Malaquias 2002-04-05 10:02:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-0.13 i686)

Description of problem:
Eterm is a color vt102 terminal emulator with enhanced graphical capabilities. 
Eterm is intended to be a replacement for xterm. Eterm supports various themes
and is very configurable.

Eterm home page is http://www.eterm.org

This is a request for adding Eterm to the Red Hat Linux distribution.
Comment 1 Preston Brown 2002-08-12 09:15:28 EDT
eterm was included in the past and was dropped.  It adds miniscule incremental 
value to the distribution (we already have plenty of terminal emulators), and 
the amount of bug reports it may potentially bring make it even more easy to 
decide not to bring it back.

Note You need to log in before you can comment on or make changes to this bug.