Bug 627825 - [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys w...
Keywords:
Status: CLOSED DUPLICATE of bug 612372
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy-plus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9d34e2b5992049dd215e0ab1e7e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-27 04:24 UTC by MG
Modified: 2010-11-09 14:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:05:55 UTC


Attachments (Terms of Use)
File: backtrace (17.17 KB, text/plain)
2010-08-27 04:24 UTC, MG
no flags Details

Description MG 2010-08-27 04:24:31 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: synergys --config synergy.conf
comment: Can't really tell you much more than this.
component: synergy-plus
crash_function: raise
executable: /usr/bin/synergys
global_uuid: 9d34e2b5992049dd215e0ab1e7ef2aa33ec6c521
kernel: 2.6.33.6-147.fc13.i686.PAE
package: synergy-plus-1.3.4-5.fc13
rating: 4
reason: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Wake up from suspend.
2.  Enjoy the multiple kernel crash.
3.

Comment 1 MG 2010-08-27 04:24:32 UTC
Created an attachment (id=441396)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:05:55 UTC

*** This bug has been marked as a duplicate of bug 612372 ***

Comment 3 Karel Klíč 2010-11-09 14:05:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612372.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.