Bug 627846 - [abrt] fontforge-20100501-4.fc13: SCReinstanciateRefChar: Process /usr/bin/fontforge was killed by signal 11 (SIGSEGV)
Summary: [abrt] fontforge-20100501-4.fc13: SCReinstanciateRefChar: Process /usr/bin/fo...
Keywords:
Status: CLOSED DUPLICATE of bug 625324
Alias: None
Product: Fedora
Classification: Fedora
Component: fontforge
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:108f0147064d7310fd94495917a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-27 06:17 UTC by Zirneklitis
Modified: 2010-08-27 06:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-27 06:19:17 UTC


Attachments (Terms of Use)
File: backtrace (34.62 KB, text/plain)
2010-08-27 06:17 UTC, Zirneklitis
no flags Details

Description Zirneklitis 2010-08-27 06:17:49 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: fontforge
component: fontforge
crash_function: SCReinstanciateRefChar
executable: /usr/bin/fontforge
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: fontforge-20100501-4.fc13
rating: 4
reason: Process /usr/bin/fontforge was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282889617
uid: 500

How to reproduce
-----
1. Open an existing font
2. Select an existing character.
3.a. Try to copy reference (twice)
 or
3.b. Copy one character to another place, try to copy reference from the newly creatred character.

Comment 1 Zirneklitis 2010-08-27 06:17:51 UTC
Created an attachment (id=441409)
File: backtrace

Comment 2 Zirneklitis 2010-08-27 06:19:17 UTC

*** This bug has been marked as a duplicate of bug 625324 ***


Note You need to log in before you can comment on or make changes to this bug.