Bug 627883 - [abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed ...
Status: CLOSED DUPLICATE of bug 604960
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d184825e0680dcfc579554349fb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-27 09:39 UTC by Bug Reporter
Modified: 2010-11-09 16:38 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:38:48 UTC


Attachments (Terms of Use)
File: backtrace (82.03 KB, text/plain)
2010-08-27 09:40 UTC, Bug Reporter
no flags Details

Description Bug Reporter 2010-08-27 09:39:54 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale de
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.33.8-149.fc13.i686.PAE
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282900424
uid: 500

How to reproduce
-----
1. On www.keepvid.com I was requested to start an applet.
2. The applet obviously crashed my Firefox
3.

Comment 1 Bug Reporter 2010-08-27 09:40:01 UTC
Created an attachment (id=441449)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:38:48 UTC

*** This bug has been marked as a duplicate of bug 604960 ***

Comment 3 Karel Klíč 2010-11-09 16:38:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604960.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.