Bug 62798 - configuration for multiboot should be more customizable
Summary: configuration for multiboot should be more customizable
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-05 18:08 UTC by Maik Danstedt
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-18 23:20:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maik Danstedt 2002-04-05 18:08:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/2.99 (3.0 rc3); Linux)

Description of problem:
I'd like to set up multiboot for all of my OS on the PC directly with anaconda.
A possibility to optionally edit the grub.conf / lilo.conf manually would be nice.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RedHat
2. Configure Bootmanager
3. 
 

Actual Results:  Only Windows, the Linux that will just be installed and BeOS are configured by Anaconda in RedHat Skipjack

Expected Results:  Possibility to customize bootmanager configuration more freely
alternatively option to edit grub.conf / lilo.conf maually

Additional info:

Comment 1 Jeremy Katz 2002-04-05 19:10:39 UTC
Manually editing configurations isn't really possible since there are lots of
things about the configuration that don't get determined until after all
packages are installed.  We are planning to enhance this screen to provide
greater flexibility, though, in future releases.

Comment 2 Jeremy Katz 2002-06-07 21:58:34 UTC
You can do more with rawhide.  Anything more is just going overboard, really...
 we need to make sure you get installed and can then boot Linux.  After that,
you can do more esoteric things if needed.

Comment 3 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated

Comment 4 Mike McLean 2003-03-18 23:20:29 UTC
closing


Note You need to log in before you can comment on or make changes to this bug.