This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 62799 - eepro100 driver has problems with NIC in Toshiba laptop
eepro100 driver has problems with NIC in Toshiba laptop
Status: CLOSED DUPLICATE of bug 63306
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
skipjack-beta1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-05 13:11 EST by Peter Bieringer
Modified: 2013-07-02 22:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-10 11:00:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Bieringer 2002-04-05 13:11:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.17-0.18 i686)

Description of problem:
Unlike rawhide kernel 2.4.17-0.18, skipjack 2.4.18-0.4  causes same problems
like older RHL 2.4.9 or 2.4.13 kernels on my laptop. It's a Toshiba satellite
pro with Intel NIC on board.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Boot kernel, use network...
	

Actual Results:  After short time, interface cannot send data anymore, kernel
message "eepro100: wait_for_cmd_done timeout!"

Additional info:

Looks like 2.4.18-0.4 contains other eepro100 sources than 2.4.17-0.18, also the
sound module i810_audio has more problems on this kernel
Comment 1 Jeff Garzik 2002-10-25 13:03:08 EDT

*** This bug has been marked as a duplicate of 63306 ***

Note You need to log in before you can comment on or make changes to this bug.