Bug 62799 - eepro100 driver has problems with NIC in Toshiba laptop
Summary: eepro100 driver has problems with NIC in Toshiba laptop
Status: CLOSED DUPLICATE of bug 63306
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel   
(Show other bugs)
Version: skipjack-beta1
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-05 18:11 UTC by Peter Bieringer
Modified: 2013-07-03 02:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-10 15:00:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bieringer 2002-04-05 18:11:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.17-0.18 i686)

Description of problem:
Unlike rawhide kernel 2.4.17-0.18, skipjack 2.4.18-0.4  causes same problems
like older RHL 2.4.9 or 2.4.13 kernels on my laptop. It's a Toshiba satellite
pro with Intel NIC on board.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Boot kernel, use network...
	

Actual Results:  After short time, interface cannot send data anymore, kernel
message "eepro100: wait_for_cmd_done timeout!"

Additional info:

Looks like 2.4.18-0.4 contains other eepro100 sources than 2.4.17-0.18, also the
sound module i810_audio has more problems on this kernel

Comment 1 Jeff Garzik 2002-10-25 17:03:08 UTC

*** This bug has been marked as a duplicate of 63306 ***


Note You need to log in before you can comment on or make changes to this bug.