Bug 62800 - Update over an existing rawhide installation causes strange packet installation
Summary: Update over an existing rawhide installation causes strange packet installation
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-05 18:16 UTC by Peter Bieringer
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 18:16:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bieringer 2002-04-05 18:16:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.17-0.18 i686)

Description of problem:
After updating a rawhide installation (which was an update of a 7.2
installation) with skipjack, none of the existing packets were "freshen", they
were installed additionally (looks like using "force"). After booting, "rpm -aq"
shows most packets twice (1x rawhide, 1x skipjack). Some apps won't run until
rawhide libraries were deinstalled with rpm.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Expected Results:  Upgrade from earlier rawhide to skipjack should freshen all
packets instead of additional install

Additional info:

Comment 1 Jeremy Katz 2002-04-05 19:09:19 UTC
Rawhide is completely at your own risk and changes significantly over the course
of a development cycle, regularly in ways that prevent upgrades.  If you look in
your upgrade.log, you'll probably see scriptlet failures, thus the duplicate
packages in your rpmdb.


Note You need to log in before you can comment on or make changes to this bug.