Bug 628224 - [abrt] gliv-1.9.6-5.fc12: ___fprintf_chk: Process /usr/bin/gliv was killed by signal 11 (SIGSEGV)
Summary: [abrt] gliv-1.9.6-5.fc12: ___fprintf_chk: Process /usr/bin/gliv was killed by...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gliv
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:09cdd2be9baf3b3da0a961dc182...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-28 17:49 UTC by Dmitrij Rebrov
Modified: 2010-09-09 04:36 UTC (History)
1 user (show)

Fixed In Version: gliv-1.9.6-6.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-09 01:11:18 UTC


Attachments (Terms of Use)
File: backtrace (26.54 KB, text/plain)
2010-08-28 17:49 UTC, Dmitrij Rebrov
no flags Details

Description Dmitrij Rebrov 2010-08-28 17:49:23 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gliv /media/19F7-2C1E/images/1232917577798.jpg
component: gliv
crash_function: ___fprintf_chk
executable: /usr/bin/gliv
kernel: 2.6.33.8-149.fc13.x86_64
package: gliv-1.9.6-5.fc12
rating: 4
reason: Process /usr/bin/gliv was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1283017645
uid: 500

How to reproduce
-----
1. i tried open image catalog in gliv
2. and the it crashed
3.

Comment 1 Dmitrij Rebrov 2010-08-28 17:49:25 UTC
Created an attachment (id=441720)
File: backtrace

Comment 2 Peter Lemenkov 2010-08-30 11:34:59 UTC
Confirmed. New builds will follow shortly.

Comment 3 Fedora Update System 2010-08-30 11:46:35 UTC
gliv-1.9.6-6.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gliv-1.9.6-6.fc13

Comment 4 Fedora Update System 2010-08-30 11:46:40 UTC
gliv-1.9.6-6.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/gliv-1.9.6-6.fc12

Comment 5 Fedora Update System 2010-08-30 11:46:44 UTC
gliv-1.9.6-6.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gliv-1.9.6-6.fc14

Comment 6 Peter Lemenkov 2010-08-30 11:47:57 UTC
No luck for F-15 yet due to rpm conflicts in build tree:

http://koji.fedoraproject.org/koji/taskinfo?taskID=2434971

http://koji.fedoraproject.org/koji/getfile?taskID=2434972&name=root.log

Comment 7 Fedora Update System 2010-08-30 19:38:53 UTC
gliv-1.9.6-6.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gliv'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/gliv-1.9.6-6.fc14

Comment 8 Fedora Update System 2010-09-09 01:11:14 UTC
gliv-1.9.6-6.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-09-09 01:21:25 UTC
gliv-1.9.6-6.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2010-09-09 04:35:56 UTC
gliv-1.9.6-6.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.