Bug 6283 - Stopping updating not possible?
Stopping updating not possible?
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-23 06:01 EDT by j.tevessen
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 13:55:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description j.tevessen 1999-10-23 06:01:21 EDT
Please ignore the "Component" setting. I'm not sure where
to enter this suggestion in.

Updating a RH60 system to RH61 from CD using the RedHat
X11 installer program, I wondered why there's no possibility
to stop the update after it has been started?

I tried mouseclicks (there's not even an "abort" button),
keyboard (ctrl-c, escape, ...), but wasn't able to stop it.

There should be a "Stop" button, IMHO.
Comment 1 Jay Turner 1999-11-30 15:48:59 EST
The problem is that after the upgrade starts (that is, after files are getting
copied to the machine) you do not want to stop the upgrade, as you will leave
your system in a compromised state and you might not be able to get it to boot
again.  This is all dependant on what files have been copied at the time that
you stop the upgrade.

If you are talking about aborting the upgrade prior to the copying of files,
then I will put in a request that we have an abort command which will abort the
upgrade, reboot the system, and leave you with the unchanged system.

Note You need to log in before you can comment on or make changes to this bug.