Bug 628374 - [abrt] crash in gnome-panel-2.30.0-1.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: do_idle_run_queue: Process /usr/li...
Keywords:
Status: CLOSED DUPLICATE of bug 590834
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ac60054aae3040be67a2ebf587e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-29 19:40 UTC by L.J. Hanson
Modified: 2010-11-08 09:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 09:28:09 UTC


Attachments (Terms of Use)
File: backtrace (17.79 KB, text/plain)
2010-08-29 19:40 UTC, L.J. Hanson
no flags Details

Description L.J. Hanson 2010-08-29 19:40:22 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=38
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
global_uuid: ac60054aae3040be67a2ebf587ed24713b76320d
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 L.J. Hanson 2010-08-29 19:40:25 UTC
Created an attachment (id=441827)
File: backtrace

Comment 2 Jeff Raber 2010-11-08 09:28:09 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***


Note You need to log in before you can comment on or make changes to this bug.