This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 628389 - [abrt] gq-1.3.4-8.fc12: server_model_removed_server: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
[abrt] gq-1.3.4-8.fc12: server_model_removed_server: Process /usr/bin/gq was ...
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:b83f7bdbda18f3592dbe1d17df6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-29 17:14 EDT by svk0
Modified: 2010-08-30 15:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 15:14:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (47.24 KB, text/plain)
2010-08-29 17:15 EDT, svk0
no flags Details

  None (edit)
Description svk0 2010-08-29 17:14:56 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gq
comment: simple connect over vpn and i get crash client
component: gq
crash_function: server_model_removed_server
executable: /usr/bin/gq
kernel: 2.6.32.19-163.fc12.x86_64
package: gq-1.3.4-8.fc12
rating: 4
reason: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
time: 1283116174
uid: 500

How to reproduce
-----
1. connect to network over vpn
2. start client
3. configure
4. connect and crash client
Comment 1 svk0 2010-08-29 17:15:00 EDT
Created an attachment (id=441837)
File: backtrace
Comment 2 Terje Røsten 2010-08-30 15:14:44 EDT
There are a number of problematic issues with gq_ a lot of crashes and a dead
upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.