Bug 6285 - tunelp version shipped does not support "trustirq" ?
Summary: tunelp version shipped does not support "trustirq" ?
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tunelp
Version: 6.1
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-23 14:40 UTC by adrian.lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-18 20:31:51 UTC


Attachments (Terms of Use)

Description adrian.lawrence 1999-10-23 14:40:07 UTC
src/linux/Documentation/Changes says that the latest version
of tunelp supports "trustirq". This does not appear to be in
tunelp-1.3.-10 shipped with 6.1.

Same file references
ftp://e-mind.com/pub/linux/tunelp/tunelp-0-2.1.131.tar.gz
and various sites have tunelp-1.4-2.src.rpm which I am about
to investigate...

Comment 1 Michael K. Johnson 1999-11-18 20:31:59 UTC
tunelp is officially moved into util-linux, and our next util-linux
package, which will be in our next RawHide release and our next
Red Hat Linux release, will include that version.  Thanks for pointing
out the fact that we hadn't yet moved it over.


Note You need to log in before you can comment on or make changes to this bug.