Bug 628624 - [abrt] gftp-2:2.0.19-4.fc13: gftp_expand_path: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
Summary: [abrt] gftp-2:2.0.19-4.fc13: gftp_expand_path: Process /usr/bin/gftp-gtk was ...
Keywords:
Status: CLOSED DUPLICATE of bug 632550
Alias: None
Product: Fedora
Classification: Fedora
Component: gftp
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c99d377d3671e21b8fcafd5a4b3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-30 14:48 UTC by Peter Varga
Modified: 2010-11-09 13:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:13:42 UTC


Attachments (Terms of Use)
File: backtrace (34.48 KB, text/plain)
2010-08-30 14:48 UTC, Peter Varga
no flags Details

Description Peter Varga 2010-08-30 14:48:09 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gftp-gtk
component: gftp
crash_function: gftp_expand_path
executable: /usr/bin/gftp-gtk
kernel: 2.6.33.8-149.fc13.i686
package: gftp-2:2.0.19-4.fc13
rating: 4
reason: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1283179286
uid: 500

Comment 1 Peter Varga 2010-08-30 14:48:13 UTC
Created an attachment (id=441956)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:13:42 UTC

*** This bug has been marked as a duplicate of bug 632550 ***

Comment 3 Karel Klíč 2010-11-09 13:13:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632550.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.